View Single Post
Old 26 April 2010, 20:22   #6
FRoST
 
Posts: n/a
Quote:
Originally Posted by Toni Wilen View Post
Does it work if you temporarily disable crossfire? (open Catalyst control center and disable "Catalyst AI") I think there is/was some crossfire compatibility problems in fullscreen modes. (but I think it was only flickering or something similar)

You can also try Direct3D modes (preferably use latest winuae beta because it has rewritten d3d mode)
If I disable Catalyst AI all works fine!

The new beta Version don't fix the problem.


Thank you
 
 
Page generated in 0.05536 seconds with 11 queries