View Single Post
Old 06 November 2019, 07:08   #6
AC/DC HACKER!
Registered User

AC/DC HACKER!'s Avatar
 
Join Date: Aug 2016
Location: SCC-NAC-dC-iNT
Posts: 473
Quote:
Originally Posted by Bodhi1969 View Post
Sorry, but I have a question. Does it matter which version of OS 4.1 one wants to run with winuae? I just read that it only works with 4.1 classic. Is that right? I consider buying AmigaOS 4,1 FE, would that be ok with WinUAE?

Bodhi 1969
Why apologize for having a question And Then ask the question?

Since UAE is based on "Classic/Original" hardware, then yeah...Next Generation version won't function well. It might seem to (personal fun attempt) but it'll fail.
AC/DC HACKER! is offline  
 
Page generated in 0.04756 seconds with 11 queries