View Single Post
Old 03 February 2013, 13:29   #31
Registered User
JohnFante's Avatar
Join Date: Sep 2012
Location: Copenhagen - Denmark
Posts: 53
Originally Posted by Retrofan View Post
There's a problem if you don't unpack the zip over your OS39 in Windows as described in the installation instructions. If you unpack a zip file with Dopus over the HD, some files can lose it's atributes.

You can see it if you do on WinUAE. A file that should be showed in Windows as "System Archive" can be changed to "archive".
I did copy the files over in Windows. Worked fine. Sorry if I was unclear about that.

Originally Posted by Retrofan View Post
BUT... I already have a "kit" (thanks Thomas) to make the installation without emulation (when you can't connect your Hd to the Pc), using Lzx. I will tell as soon as it will be ready to download.

However, I can't tell if this is the cause of your problems with the Mediator/Radeon, it seems you need any library. You could perhaps try with SnoopDos.
Looking forward to the LZX package :-). I have not found any problems with the AmiKit so far but maybe there are some attributes that have gone bad during copying/extracting.

For instance when I installed Picasso it did not set the Cybervision3D monitor file til (Devs:Monitors) to excutable. I had to do that manually. But maybe that is related to the more advanced installer in AmiKit.

I will Snoop around a bit and see what I can find out.
JohnFante is offline  
Page generated in 0.11313 seconds with 10 queries