Thread: WinUAE QEMU PPC
View Single Post
Old 23 April 2020, 10:41   #549
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 2,101
Quote:
Originally Posted by DamienD View Post
Wow, that's one massive assumption right there

Personally I have no interest what-so-ever... and I would guess that the majority of Amiga users couldn't care less about 4.1; or 3.5 / 3.9 / 4.0 for that matter.

You'd just use Windows instead for productivity tasks, as I do...
Fl@sh's suggestion is a good one. Surely any serious Amiga user is going to be using a modern incarnation of its OS, ie. OS3.9 or above, rather than obsolete buggy versions that won't even run much of the software. Personally I have no interest what-so-ever in 2.0-3.1, the same surely applies to the majority of modern Amiga users.

No wonder you would rather use Windows instead if you are comparing it against OS3.1; so would I.

Last edited by Minuous; 23 April 2020 at 10:49.
Minuous is offline  
 
Page generated in 0.05247 seconds with 11 queries