View Single Post
Old 04 January 2009, 15:58   #4
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 48
Posts: 12,006
Quote:
Originally Posted by dlfrsilver View Post
hi, it's due an unsupported version..... I have this problem with my version from the Justiciers 3 compilation.
But KG used the normal retail version. The slave imager works fine with it. I would assume it's a problem with a "too new" WHDLoad version.

@ungi

Please could you post your preinstalled version? Sven used your original for the patch, as it seems. Only to verify that it's not an unsupported version error.

btw: Who is Brice Terzaghi? Is he registered here?

Last edited by Retro-Nerd; 04 January 2009 at 16:09.
Retro-Nerd is offline  
 
Page generated in 0.04272 seconds with 11 queries