View Single Post
Old 07 July 2010, 09:07   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,640
No. Use old versions if you use old hardware. Can't be any simpler. Or recompile and patch it yourself.

- Windows 2000 is dead and unsupported.
- new fast Picasso96 emulation needs at least XP
- Visual Studio 2010 creates executables that need at least XP SP 2
- I do not do any extra work for compatibility with something ancient and non-supported. It gets dropped, simple as that.

(and this thread goes instaclose if someone mentions something older)

You can try http://win2kgaming.site90.com/phpBB2/ but you are totally on your own.

Last edited by Toni Wilen; 07 July 2010 at 09:23. Reason: added more reasons
Toni Wilen is online now  
 
Page generated in 0.04106 seconds with 11 queries