View Single Post
Old 06 February 2020, 23:31   #156
prb28
Registered User

 
Join Date: May 2018
Location: France
Posts: 126
Quote:
Originally Posted by timg View Post
So far I have it running using "run", but when I try to debug it fires up the Amiga, then stops and tells me "Please install the latest binaries from FS-UAE custom build". Where should I look to work out what's wrong?
Did you download the zip corresponding to your os : https://github.com/prb28/vscode-amig...eases/tag/0.19 ?

You must have the extension in version 0.19.

You can get these binaries by cloning the repository (for windows) : https://github.com/prb28/vscode-amig...ee/windows_x64

Be careful, check your settings, maybe you have some global settings pointing to an old version of the binaries.
prb28 is offline  
 
Page generated in 0.04212 seconds with 11 queries