View Single Post
Old 03 August 2013, 19:30   #17
ancalimon
Supernormal

ancalimon's Avatar
 
Join Date: Jul 2007
Location: Istanbul / Turkey
Age: 38
Posts: 1,229
I didn't change any setting. Just started Winuae. Let me try again

After Workbench loaded, I pressed F12 and change RTG triple buffering to double buffering. It made pointer move smoothish. Tried switching back to triple buffering but it made everything look narrow horizontally and I think it made WinUAE freeze.

EDIT: I'm now trying the same but no more crashes and the pointer becomes smooth after I change that setting once.

Thise are the settings. I tried loading it and saving it and loading it again and it's 60hz. Changed TB to DB to see if there was any difference and everything is the same:



Attached Files
File Type: txt winuaebootlog.txt (13.6 KB, 69 views)
File Type: txt winuaelog.txt (32.4 KB, 67 views)

Last edited by ancalimon; 03 August 2013 at 19:56.
ancalimon is offline  
 
Page generated in 0.04624 seconds with 12 queries