View Single Post
Old 25 March 2015, 23:56   #33
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,702
Quote:
Originally Posted by clh333 View Post
But that's another thread: What can I do to improve / expand the A500 without losing backward compatibility? Virtually everything I have for the Amiga is pre-1990; WShell 1.2, DPaint3, games, etc.

BTW: Uploaded 3 disk images 10:20 AM EDT.

-CH(eers!)-
Thanks very much for uploading the disks! I don't think a Series II SupraTools disk was available online before now.

I think the best upgrade would be to install a Kickstart 3.1 ROM. Then you can use Workbench 3.1 and most more recent software which often requires at least Kickstart 2.04. Backward-compatibility is surprisingly good for OS-legal software. For things like games and demos there is WHDLoad which allows many to be installed to hard disk. You could also buy a Kickstart ROM switcher to allow both 1.3 and 3.1 ROMs to be fitted.
mark_k is offline  
 
Page generated in 0.06098 seconds with 10 queries