View Single Post
Old 20 January 2019, 07:04   #2
KKR75
Registered User

 
Join Date: Aug 2018
Location: Beirut / Lebanon
Posts: 50
Not a stupid question by any means.

1. I don't think you'll be able to just pop in the ROM and load your current version of classicwb, it will throw a library error namely icon and workbench. Of course you don't NEED to use 3.1.4, but since you bought it, it's to use it, right ? so.... on to next answer.

2. currently no script is in place inside original classicwb version to update it to 3.1.4 since Bloodwych stopped his work a few years ago. This is an idea I might toy with in the future and it should not be that hard to do, but in the meantime, your only good option is to manually copy the files in each floppy, making sure the protect bits remain in place (use CLONE option). Do read the FAQ and Install inside the 3.1.4 docs, they are lengthy and well written.
KKR75 is offline  
 
Page generated in 0.03913 seconds with 11 queries