View Single Post
Old 25 December 2004, 21:55   #10
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
I still don't have any problems whatsoever. Must be a WinUAE config issue unique to your machine - definitely nothing wrong with the packs.

Only the P96 version requires an FPU, but only for certain programs like Amiamp and Perfect Paint. Obviously the install procedure just uses a plain old script which doesn’t require anything special to run.

The normal versions work on anything I throw at them, Workbench/ROM 3.0 or 3.1.

The minimum config I tried was 2MB chip, 2MB fast, 68EC020, AGA, 3.0. This and anything above ran without a hitch.
Bloodwych is offline  
 
Page generated in 0.04126 seconds with 11 queries