View Single Post
Old 04 September 2019, 17:41   #5
themamboman
Registered User
 
Join Date: Dec 2012
Location: Atlanta, USA
Posts: 151
Hey, thanks for doing this. I just tried the installer and noticed a few things you might want to address:

1) I don't believe it allowed the choice of install path. Looking at the script, I found it in SYS:blitz2 - not major but someone may like to install it elsewhere depending on disk space

2) After rebooting, there was an error that reqchange.library needed to be v 6 or higher. I'm testing this on AmiKit XE, and it's version is older so I had to download the latest from Aminet and install

3) On running TED, it couldnt' find a blitz2: assigned path, might want to set that up in the installer.

Thanks again!
themamboman is offline  
 
Page generated in 0.04124 seconds with 11 queries