View Single Post
Old 23 October 2006, 22:06   #5
querfeldein
 
Posts: n/a
Question

Hello,

everytime i start the kaillera client from the winaue and i want to
connect to a server, it tells me:

Cant connect - Version mismatch !

What ist wrong ?

Is this the version of winuae or the version from the Kaillera Client ?
i have downloaded the newest winuae client and the newest Kaillera Client !

This is very strange, can somebody help me ?

thank you very much

 
 
Page generated in 0.06282 seconds with 11 queries