View Single Post
Old 10 October 2009, 14:25   #4
Computer Nerd

Thorham's Avatar
Join Date: Sep 2007
Location: Rotterdam/Netherlands
Age: 42
Posts: 3,085
Thanks guys, but...
Originally Posted by asm1 View Post

According to this

Maxtransfer should be 0x1fe00.
Dont know if this is causing your problems, but its what I use and dont have any issues.
Tried it just to be sure, but it doesn't work. The maxtransfer setting limits the amount of data transfered, so 0x00010000 is fine. Also, I use IdeFix, which doesn't care about maxtransfer settings (0x00010000 also works without IdeFix).
Originally Posted by alexh View Post
If you are using IDE you should use 0x1FE00 or lower
0x00010000 is lower than 0x0001FE00
Thorham is offline  
Page generated in 0.04051 seconds with 11 queries