View Single Post
Old 14 March 2017, 08:37   #19
AronGooch
 
Posts: n/a
Changing the option Editor to interlaced makes the editor showup in the top half of the screen only with the bottom half of the screen showing part of the output screen, interlace not working ie the editor has every second line missing and squished to the top half of the screen if that makes sense. Saving this config as default, exiting and restarting Amos produces the exact same result.

Running the program with this option in either mode still produces an Amos output screen as shown at the top of this thread. Workbench 1.3 however shows a working interlaced screen with both frames working correctly.

Close workbench instruction doesn't seem to have any effect what so ever either running this from direct mode or before or after the screen open command.

Might give this a go in Amos 1.3 and check results this way.
 
 
Page generated in 0.04101 seconds with 11 queries