View Single Post
Old 19 January 2015, 22:28   #7
ral-clan
Registered User
 
Join Date: Feb 2010
Location: Canada
Posts: 65
* * * SOLVED * * *

This was caused by my Intel 82945G driver software. It had installed its own control panel which can be accessed in "Start/Control Panels" and is called "Intel(R) GMA DRIVER".

In this control panel under the "Display Settings" tab there are two options:

[ ] Full Screen (No Border)
[x] Maintain Aspect Ratio

The second option was checked. Switching to the first option allows WinUAE screens smaller than the native monitor resolution to be scaled to fill the screen.
ral-clan is offline  
 
Page generated in 0.07750 seconds with 9 queries