View Single Post
Old 09 December 2014, 18:29   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,542
Quote:
Originally Posted by Ami_GFX View Post
I see Point/Bilinear in the filter panel under extra settings. There is no enable/disable. In the filter settings on top of the panel for RTG modes, all I get is Null filter and none. If I set the scaling to "No Scaling" I get the look I want but it messes with the display settings. I have to change the display from the native display to the size of the Amiga display to get things to work right.
Slider under the checkbox adjusts it. (I know, not very intuitive...)
Toni Wilen is offline  
 
Page generated in 0.04833 seconds with 9 queries