View Single Post
Old 09 December 2014, 16:33   #1
Ami_GFX
Registered User
 
Join Date: Sep 2011
Location: USA North America
Posts: 179
D3D point/bilinear setting trouble

EDIT: Moved from beta thread.

Quote:
Originally Posted by Toni Wilen View Post
Enable bilinear filtering (in Filter panel). D3D has it optional, DD forces it (for some stupid reason). Or use some D3D shader filter.

D3D is the only one available when using RTG hardware emulation, you only got DD accidentally because you didn't have working D3D.



More advanced emulated hardware options: need to use more advanced other options too



This could be caused by VRAM limit. You probably used higher resolution&color depth vs your real hardware.

I'm using the same screen resolution as my real Amiga, 800x600. All I did was make an image file of the HD and change from a Cybervision 64 to PicassoIV monitor file.

I see Point/Bilinear in the filter panel under extra settings. There is no enable/disable. In the filter settings on top of the panel for RTG modes, all I get is Null filter and none. If I set the scaling to "No Scaling" I get the look I want but it messes with the display settings. I have to change the display from the native display to the size of the Amiga display to get things to work right.

Using the older version of DirectX, I can use Direct Draw with RTG emulation. No real issues except for the small boot screen and the nag screen to update DirectX.

Last edited by Toni Wilen; 12 December 2014 at 12:35.
Ami_GFX is offline  
AdSense AdSense  
 
Page generated in 0.04974 seconds with 9 queries