View Single Post
Old 27 November 2014, 12:44   #9
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
Looks a bit wide do me.
Try to play around with 'Aspect Ratio Correction' in the filter panel.
For me it works perfect wen I disable it. On Automatic I get the same strange wide effect.
Disable it and you get black borders on the left and right side. The 4:3 setting may also work.

Your config attached to your next post would/could also help us to understand your problem.

But first try this.
Attached Files
File Type: uae i_hope_that_works.uae (22.3 KB, 55 views)
Michael Sykes is offline  
 
Page generated in 0.07684 seconds with 10 queries