View Single Post
Old 12 November 2014, 17:08   #919
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,114
Quote:
Originally Posted by Toni Wilen View Post
Don't mention OS crashes here because my answer is something you don't want to hear.. (and you probably already know it )
Yeah, it is really not a nice experience when happen!

Quote:
Originally Posted by Toni Wilen View Post
Problem is that there is NO "proper" config for most expanded configurations. There can be dozens of different configs and all exists in real world and all are 100% valid. Even A500 has many configs without actually having any real expansions. Others can have 10x more possible configs and there is no best or most common.

At least A1200 configs are the "easy" ones because you can only have 1 expansion and A1200 mainboard does not have memory expansion support.

(and I'd prefer not to add A2000 to quickstart just to support A2620/A2630 config + all A500 configs duplicated!)
under "proper" config I meant any of "basic" config that is proven to work!
(later it would be easier to build if you would need for that)

Quote:
Originally Posted by Toni Wilen View Post
(and I'd prefer not to add A2000 to quickstart just to support A2620/A2630 config + all A500 configs duplicated!)
Just create under Quickstart Models "Accelerators" and put all in Configuration ... that is how I will do it. (On that way A2620/A2630 can also be supported.)

Last edited by amilo3438; 12 November 2014 at 21:17.
amilo3438 is offline  
 
Page generated in 0.05237 seconds with 9 queries