View Single Post
Old 08 November 2014, 09:22   #9
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,520
Quote:
Originally Posted by B14ck W01f View Post
I did not have the install disk handy so I had to use the ROM. I obtained a copy of the disk just recently, and the programs are useless if the driver is not installed so that KS 1.2/1.3 can recognize the unformatted hard drives (eg: HDToolBox reports "No driver installed".) However, I specified the ROM before booting the disk and found ut that the drivers are already built into the ROM. (My hard drive shows up in HDToolBox).
But you said in first post that you partitioned it in SCSI mode. How does that work without driver?

Quote:
Originally Posted by B14ck W01f View Post
One more question. I am planning to do the same thing here with my A3000 and A4000 (and their "T" models") configs. WinUAE currently emulates the A590/A2091 and A4091 SCSI interface. How do I know which interface I should use for these configs?
Check the hardware specs and available expansions? There is not always single best or most common option.

A3000 and A3000T have identical hardware. Built-in A3000 SCSI.

A4000 can have A4091 or A2091 (but using A2091 would be stupid). More common use case probably was some accelerator board with SCSI or simply using mainboard IDE. Dozens of different combinations.

A4000T has built-in A4000T SCSI (which is technically A4091 without autoconfig and boot rom moved to KS ROM)
Toni Wilen is offline  
 
Page generated in 0.05287 seconds with 9 queries