View Single Post
Old 01 November 2014, 15:21   #66
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
Exclamation Workaround for Firefox users!!!

Had some trouble with my FF33 playing 60fps stuff but now I got it working.

Go to 'about:config'
Look for 'media.mediasource.enabled' and set it on 'true'. (just doubleclick 'false')
Now go to 'https://www.youtube.com/html5' and enable HTML5 Player, if not allready done.

Search for a clip with 60fps, set it to 720p60HD and you're done.

edit:no beer involved this time...

Last edited by Michael Sykes; 01 November 2014 at 15:25. Reason: Sober ATM
Michael Sykes is offline  
 
Page generated in 0.05976 seconds with 9 queries