View Single Post
Old 21 August 2001, 10:48   #13
Registered User
RetroMan's Avatar
Join Date: Aug 2001
Location: Germany
Age: 43
Posts: 3,704
Originally posted by Maverick357
This is an old release that you need to update to AmigaOS 3.5/3.9.
Not completely true : For AmigaOS 3.9 there is no need to have AmigaOS3.1 as there is a FULL installation on the CD, not only an UPDATE function

cu .......
//RCK: do not use Direct signature, use UserCP instead !
RetroMan is offline  
Page generated in 0.04850 seconds with 9 queries