View Single Post
Old 17 September 2014, 00:46   #699
mritter0
Registered User

 
Join Date: Sep 2013
Location: Bettendorf, IA, USA
Age: 46
Posts: 203
Quote:
Originally Posted by Toni Wilen View Post
Try switching to double buffer mode in Display panel.
That fixed the long delay! Thank you!


Its been said that using Z3 Fast RAM will act as the SWAP. I can't get it to work. What are your settings? Post a screen shot of the RAM page.
mritter0 is offline  
 
Page generated in 0.08490 seconds with 9 queries