View Single Post
Old 24 August 2014, 09:13   #3
flibble42
Registered User
 
Join Date: Apr 2006
Location: UK
Age: 44
Posts: 49
"The version of this file is not compatible with the version of Windows" yada yada I'm running the latest beta of Winuae. Thank you for the response by the way Edit. I just download the VERY latest version and it ran.. I am confused. I will play and see if every thing is ok..

Last edited by flibble42; 24 August 2014 at 09:19.
flibble42 is offline  
 
Page generated in 0.04530 seconds with 9 queries