View Single Post
Old 16 August 2014, 23:41   #74
DarrenHD
Registered User
 
Join Date: Aug 2008
Location: London / Canada
Posts: 339
Quote:
Originally Posted by Retrofan View Post
CyberstormPPC has to be 44.69; there are problems with the .71 and OS4.1



Yep, A4000 40.68
What problems with .71? WinUAE specific? The only issue with OS 4.1 Classic and .71 that I am aware of is the inability to see the CV PPC when booting from CD (during install). Otherwise I am not aware of any issues with .71.
DarrenHD is offline  
 
Page generated in 0.11186 seconds with 9 queries