View Single Post
Old 16 August 2014, 23:34   #73
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,594
Send a message via Skype™ to Retrofan
CyberstormPPC has to be 44.69; there are problems with the .71 and OS4.1. Reescan the roms after changing it again.

Quote:
Originally Posted by Retrofan View Post
...Now I've renamed the cyberstormppc_44.69 as cyberstormppc.rom and reescaned for what I read in the OS4.1 instructions: "Note that there is a known issue with the installation Disc not being able to detect a Cybervision PPC or Blizzardvision PPC graphic card if the Cyberstorm PPC or Blizzard PPC version is the very last private release (version 44.71) that included support for OpenPCI."
Yep, A4000 40.68

Last edited by Retrofan; 16 August 2014 at 23:44.
Retrofan is offline  
 
Page generated in 0.05090 seconds with 9 queries