View Single Post
Old 15 August 2014, 10:35   #439
MickJT
Registered User
 
Join Date: Jul 2007
Location: Australia
Posts: 188
Quote:
Originally Posted by 21stcentury View Post
Kickstart 3.0 ? OS4.0 / 4.1 needs kickstart 3.1
Apparently 3.0 is enough, according to AmigaKit's OS4.1 purchase page.
MickJT is offline  
 
Page generated in 0.06462 seconds with 9 queries