Thread: BetterWB 3.6
View Single Post
Old 14 August 2014, 05:12   #104
Registered User
ajack's Avatar
Join Date: May 2014
Location: Malaysia
Posts: 114
Originally Posted by daxb View Post
LoadModule.readme says:

Requires: OS 2.04, 3.5 or 3.9 recommended, possibly MuProtectModules.lha
Didn't mention OS 3.1, should I be concerned? That said, I'll try it anyway this evening...
ajack is offline  
Page generated in 0.04970 seconds with 9 queries