View Single Post
Old 11 August 2014, 14:12   #368
Registered User
Join Date: Apr 2013
Location: Engelsdorf / Germany
Posts: 400
Originally Posted by Toni Wilen View Post
Maybe but I don't trust installers, some of them have habit of installing incompatible or old versions if OS has never versions/patches installed.
Yes! This is right! Only if we test with existing configs.

I test with new config (new installation of AmigaOS 3.9 from scratch) to get not to many variables...

best regards
amigafreak68k is offline  
Page generated in 0.06551 seconds with 9 queries