View Single Post
Old 08 August 2014, 11:05   #50
jbenam
Italian Amiga Zealot

 
Join Date: Jan 2009
Location: Italy
Age: 29
Posts: 1,222
Quote:
Originally Posted by fpmpaolo View Post
Well. I'll start from the beginning.
I created a configuration with A600 KS 3.1, 2mb ram, 8mb Fast Ram.
I created a hard file where I would like to install WB 3.1 OR 3.9 (but this sounds impossible because every time I try to install that, it says it cannot load libraries).
I try to install WB but the disk hard file I created is NO DOS...though I formatted it from the Workbench!!!
Are you booting from the WB3.1 floppy? You should be able to insert "Install" in another floppy drive" and run the install script...
But I'm not sure if the bundled install script works with the hard file using the UAE driver, I think you might need to set it to IDE0
jbenam is offline  
 
Page generated in 0.08684 seconds with 9 queries