View Single Post
Old 07 August 2014, 22:38   #234
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,114
Quote:
Originally Posted by Mad-Matt View Post
The emulation seems really slow (yes i did read "speed is irrelevant") at this early stage (maybe 7mhz like an A500 ) but it does seem to be working.
Yeah, maybe 7mhz if you have an 3.5GHz PC !!!

Because, according to PearPC site (http://pearpc.sourceforge.net/about.html) it runs about 500 times slower than the host.

Also, if using JITC-X86 (hopefully one day), the client will run about 15 times slower than the host ... what sounds much better -> f.ex. an 3.5GHz PC = 233MHz PPC.

p.s. Or even more, because of better efficiency of modern CPUs! ... but also not sure does PearPC JITC-PPC is faster than QEMU? (to be confirmed)

Quote:
Originally Posted by Toni Wilen View Post
PPC Notes:
- Dual core CPU or better required. If you don't have one, you are not allowed to report anything, sorry.
Cant help with PPC because of single core CPU in my PC-laptop, sorry.

Quote:
Originally Posted by Toni Wilen View Post
- CyberStorm MKII F0 ROM section of flash rom is now flashable. (third party mk2diag flash updater works)
- Blizzard PPC flash rom chip emulation now works correctly (was wrong mapping and wrong flash chip device code..)
Have checked and seems both works fine now! (BPCC boot menu saving too!)

Last edited by amilo3438; 08 August 2014 at 00:03.
amilo3438 is offline  
 
Page generated in 0.05229 seconds with 9 queries