Thread: ACA500 tested
View Single Post
Old 01 August 2014, 04:15   #491
Registered User

jdryyz's Avatar
Join Date: Jul 2014
Location: USA
Posts: 36
I have tried this as suggested by Jens, including the follow-up "D" for default. It does not help. Attached is my latest expert menu

Also interesting to note, even with the AUX CF turned off (IDE update off as well), my AUX CF card still mounts (and gobbles up an additional ~300k). Yes, I finally received my CF cards earlier this week. I do see the connection that buffers, mounted partitions, menu settings, etc. all have on available RAM, but nothing so far gets me that missing 512k chunk back.

I have also attached a sample WB 1.3 screen (booted from floppy).

Originally Posted by Photon View Post
Turn F4 off. And F5 on. I've never had $c0 memory on and I get the full amount (and also working with either physical trapdoor slowmem card or virtual ACA chipmem for the same physical card).

I doubt this will fail. But if it does, well, I've experienced once that I've had to press D, after having installed and removed the Kipper2k card (while ACA500 inserted).

After that, set your settings like in the screenshot, but turn F4 off and as Jens says F5 on.

Then press S and enter.

You didn't have a CF card inserted so it's not for you, but for those who get less memory than expected only when the card is in, check the total partition-buffers by typing addbuffers dh0: 0, addbuffers dh1: 0, and so on.
Attached Thumbnails
Click image for larger version

Name:	expert2.jpg
Views:	191
Size:	99.7 KB
ID:	40756   Click image for larger version

Name:	wb13.jpg
Views:	187
Size:	70.8 KB
ID:	40757  

Last edited by jdryyz; 01 August 2014 at 04:29.
jdryyz is offline  
Page generated in 0.05602 seconds with 10 queries