View Single Post
Old 29 July 2014, 23:14   #134
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,114
Quote:
Originally Posted by Toni Wilen View Post

Beta 7:

- Flash chip emulation didn't emulate all "chip is still erasing" status bits, broke CSMK3/CSPPC/BPCC flasher. Worked only accidentally in older version.
hmm, there is still a problem with BPPC boot menu changing noMapROM/MapROM, use, saving ... after that is impossible to enter into boot menu, also strange screen is shown in SysInfo (see pic.1 below) with 68000 library on $08xxxxxx address (should be at $68xxxxxx) and with "NO AUTOCONFIG FOUND" ?!

p.s. But on CSMK3/CSPPC both boot menu saving and FlashUpdates seems work fine (see on pic.2 & 3).

p.s.2. Seems also on BPPC FlashUpdate tool works if applied on new renamed flash file (see on pic.4 & 5), and it change it from 256k to 512k. Nice.
So, only saving from boot menu seems still problematic on BPCC.
Attached Thumbnails
Click image for larger version

Name:	sysinfo_4_BPPC.png
Views:	203
Size:	28.0 KB
ID:	40724   Click image for larger version

Name:	FlashUpdatesTest_CMK3.png
Views:	160
Size:	6.4 KB
ID:	40725   Click image for larger version

Name:	FlashUpdatesTest_CPPC.png
Views:	151
Size:	6.4 KB
ID:	40726   Click image for larger version

Name:	FlashUpdatesTest_BPPC-1.png
Views:	151
Size:	7.6 KB
ID:	40727   Click image for larger version

Name:	FlashUpdatesTest_BPPC-2.png
Views:	143
Size:	5.3 KB
ID:	40728  


Last edited by amilo3438; 29 July 2014 at 23:34.
amilo3438 is offline  
 
Page generated in 0.07880 seconds with 10 queries