View Single Post
Old 27 July 2014, 15:20   #2
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
I had the same Problem and ended up using Automatic resize instead of integer scaling
Did you try resolution autoswitch,too?

Here my settings...

->Display panel
Full-window - LL VSync
Resoluton autoswitch - Allways on
Filtered low resolution(for better a looking superHiRes)

->Filter panel
Automatic resize + scanRez2.png mask.
Aspect corection is set to automatic wich gives me some black bars on the left and right side.Just disable it for fullscreen.

Last but not least,NEVER disable bilinear filtering.(or you might get eye cancer)

Looks not bad if redered to a 1080p screen.
Attached Thumbnails
Click image for larger version

Name:	138.jpg
Views:	153
Size:	292.8 KB
ID:	40685  

Last edited by Michael Sykes; 27 July 2014 at 15:27.
Michael Sykes is offline  
 
Page generated in 0.05388 seconds with 10 queries