View Single Post
Old 26 June 2014, 20:11   #8
Registered User

Join Date: Apr 2014
Location: Germany
Posts: 154
Originally Posted by Photon View Post
This is what makes it a bummer that he didn't add support for booting under kick 1.3. The vast majority who had an A500 and wanted to bring it out and use it with this nice upgrade, will go "bootdisk? ...really." While it's still usable, I think it's important to bring it up and give the advice to upgrade to kick 3.1 before installing the card.
On the other hand many people have a Kickswitcher with both 1.3 and 3.1 since the good old 90th. These people have no problem .
Gunnar is offline  
Page generated in 0.05092 seconds with 9 queries