View Single Post
Old 06 June 2014, 15:51   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,561
Version after 2.8.1 is guaranteed to have XP support. I won't change requirements during beta series and next beta series will be started before 2015

But nothing is guaranteed yet. It is possible that XP support may not dropped that soon.

DirectDraw support may be dropped and requirement for SSE 2 capable CPU may happen in 2015.
Toni Wilen is online now  
 
Page generated in 0.04572 seconds with 9 queries