View Single Post
Old 04 June 2014, 00:04   #22
leathered
Registered User

leathered's Avatar
 
Join Date: Oct 2011
Location: UK
Age: 41
Posts: 304
Quote:
Originally Posted by Havie View Post
Actually I think it is Amiblitz 2 so maybe version3 might work?
AmiBlitz3 needs OS3.9+ so there's hope, but I couldn't find any info.
leathered is offline  
 
Page generated in 0.04856 seconds with 9 queries