View Single Post
Old 21 May 2014, 11:12   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,510
Quote:
Originally Posted by squirminator2k View Post
In Workbench, if I move the mouse to the edge of the screen, it untraps it. That's fine. That's sensible. Unfortunately untrapping in non-Workbench applications - games specifically, stuff like Worms: The Director's Cut and Space Crusade - if I move the mouse even a tiny fraction it tends to automatically untrap it.

I can't seem to find a setting to disable this. I thought the "Middle mouse button = untrap" setting might override it, but it didn't. Anything I can do to stop this from happening?

Untick "magic mouse" on the I/O-Ports panel.
thomas is offline  
 
Page generated in 0.08670 seconds with 9 queries