View Single Post
Old 21 May 2014, 09:59   #1
squirminator2k
Dream17 / PortsCenter guy
squirminator2k's Avatar
 
Join Date: Aug 2004
Location: Los Angeles
Age: 31
Posts: 196
How do I stop the mouse being untrapped in windowed mode whenever I move it?

In Workbench, if I move the mouse to the edge of the screen, it untraps it. That's fine. That's sensible. Unfortunately untrapping in non-Workbench applications - games specifically, stuff like Worms: The Director's Cut and Space Crusade - if I move the mouse even a tiny fraction it tends to automatically untrap it.

I can't seem to find a setting to disable this. I thought the "Middle mouse button = untrap" setting might override it, but it didn't. Anything I can do to stop this from happening?
squirminator2k is offline  
AdSense AdSense  
 
Page generated in 0.05068 seconds with 9 queries