View Single Post
Old 16 May 2014, 19:44   #3
ancalimon
Supernormal

ancalimon's Avatar
 
Join Date: Jul 2007
Location: Istanbul / Turkey
Age: 36
Posts: 1,229
Quote:
Originally Posted by mark_k View Post
You can try changing the line mode setting. "Double, fields+" gives a good simulation of an interlaced display (little or no de-interlacing artifacts), but make sure you've enabled vsync. And it flickers like a real Amiga with a CRT TV/monitor.

You may find "Double, fields" better than "Double, frames" if you don't like the interlace flicker of "Double, fields+".
None of the options work here. The graphics are always corrupted in interlaced modes. I wish I could force my monitor to work in real interlaced mode instead of progressive mode.

Here's a video of the problem: [ Show youtube player ]
ancalimon is offline  
 
Page generated in 0.07637 seconds with 9 queries