View Single Post
Old 15 May 2014, 22:22   #2
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,476
You can try changing the line mode setting. "Double, fields+" gives a good simulation of an interlaced display (little or no de-interlacing artifacts), but make sure you've enabled vsync. And it flickers like a real Amiga with a CRT TV/monitor.

You may find "Double, fields" better than "Double, frames" if you don't like the interlace flicker of "Double, fields+".
mark_k is offline  
 
Page generated in 0.05249 seconds with 9 queries