View Single Post
Old 28 April 2014, 08:35   #210
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,559
Quote:
Originally Posted by arti View Post
WookieChat returns "Emulator error'' on fresh AmiKit install.
I think required information is needed: does it work with 2.7.0 and when did it start? (and I am not so sure this has anything to do with emulation anyway)

EDIT: 99% software bug. Happens with older versions too. (It is Line F (or Line 1111) CPU exception, "emulator" only means it is also used for software emulating missing instructions)

Last edited by Toni Wilen; 29 April 2014 at 18:54.
Toni Wilen is offline  
 
Page generated in 0.05367 seconds with 9 queries