View Single Post
Old 18 March 2014, 11:02   #13
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,683
Quote:
Originally Posted by Retrofan View Post
As far as I know you can't have all the CPU libraries at the same time. Well, you can, but that's not good, at least for enforcer and segtracker. You have a message like this:
You have something configured wrong. Or your 68060.library version does some tests and expects working MMU. Phase5 version of libraries at least should work fine.

Quote:
"68060Lib Installation Alert. The 68060 library requires a 68060, do NOT use it on a 68040. No exceptions, no excuses, no discussion. It won't work this way."
Do you have new enough setpatch, real 68040.library and 68060.library installed? Does setpatch report "68040 support code loaded" or "68060 support code loaded" or neither?
Toni Wilen is offline  
 
Page generated in 0.05144 seconds with 9 queries