View Single Post
Old 06 March 2014, 16:42   #195
The show must go on.
voyager's Avatar
Join Date: Dec 2010
Location: Alkmaar Nederland
Posts: 234
Send a message via MSN to voyager
received my gotek today... I always like this kind of tweaking... figuring out why thing do not work..

It's a sad day for me as a tweaker.. It all worked out of the box

Used windows 7 64 bit not win XP to make it more of a challenge, used a very cheap USB to TTL adapter with a give-a-way usb stick and I even used the standard prolific drivers and a USB HUB, but no joy.

Soldered a header on the gotek connected the 4 wires, started the flash software, clicked continue 3 times want is was al done
Life is like that sometimes it really sucks..

But there is hope!

The selector software does not like to be DF1 very much

Amiga boot menu select DF1, the selector starts but... before you get the firmware version it stops. At this point DF0 sounds very very unhappy and go's Errrrrrrrrrrrrrrrrrrrr.

But using the selector on DF0 assigning the ADF files to slots and then use it as DF1 it works just fine.

The selector software it way to fast on my 030@56. Even with my god-like reflexes (not) it takes some time to select ADF's to slots.

In all very happy with it, maybe we can find some use for the red LED, or the multicolour LED spot on the PCB. I miss the sound of a real drive...

It even looks like the 90's :-)

Last edited by voyager; 06 March 2014 at 16:56.
voyager is offline  
Page generated in 0.07901 seconds with 9 queries