View Single Post
Old 20 February 2014, 15:21   #33
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,130
Olympe (Trackmo) by Gods -> http://janeway.exotica.org.uk/release.php?id=10612

A1200 (no-expanded)(2710b8) ... seems it doesnt work !!! ... (but on 2.6.1 works fine !!!)

p.s. If disk inserted on WB boot screen the loader is black ... but if now press Ctrl+A+A, or the disk is inserted before WB boot screen, the loader has some rotation part on screen.


JFI ... My Mama Is a Vampire (Trackmo) by Duplo -> http://janeway.exotica.org.uk/release.php?id=3734

A1200 (no-expanded)(2710b8) ... for some reason the .DFS files from above link seems to doesnt work (a guru screen) !?

(p.s. But .ADF files from here works fine -> http://www.arabuusimiehet.com/break/...s.php?id=13773)


Revelation (Demo) by Shrimps Design -> http://janeway.exotica.org.uk/release.php?id=10496

A1200 (no-expanded)(2710b8) ... dots & dashes -> pic.1 (But if CE=OFF it doesnt happen, so perhaps it is CPU timing issue !!!)


Soho (Trackmo) by Nova -> http://janeway.exotica.org.uk/release.php?id=10317

A1200 (no-expanded)(2710b8) ... on credits screen the scrolls speed is not constant -> pic.2 (But if CE=OFF it is fine, so CPU timing issue !!!)
Attached Thumbnails
Click image for larger version

Name:	SHD-Revelation_001.png
Views:	201
Size:	15.2 KB
ID:	39114   Click image for larger version

Name:	NOVA-SohoC_001.png
Views:	199
Size:	16.2 KB
ID:	39118  

Last edited by amilo3438; 20 February 2014 at 20:27.
amilo3438 is offline  
 
Page generated in 0.04596 seconds with 11 queries