Thread: ACA500 tested
View Single Post
Old 17 February 2014, 19:19   #371
Jacques
Registered User
 
Join Date: Oct 2013
Location: Wrocław, Poland
Posts: 85
Hi Toni, thank you for interest and test-scenario request.

I'll describe my test:

Amigas: A500 (8372 ECS Agnus) & A500+ (8375 ECS Agnus), both tested with 0.5 MB mainboard CHIP RAM produce same behaviour, also tested with 0.5 MB slow under trapdoor and it haven't changed results.


1) Canon 16 MB & Canon 32 MB
- mapped Kick 3.1's early menu BOOT - FAIL (grey screen freeze)
- mapped Kick 3.1's early menu BOOT WITH NO S-S - SUCCESS
- sw reboot forced by HdToolBox run from floppy or ClassicWB's reboot: FAIL (grey screen freeze)

2) Sandisk Ultra II 4GB and Transcend 133x 4GB
- mapped Kick 3.1's early menu BOOT - FAIL (grey screen)
- mapped Kick 3.1's early menu BOOT WITH NO S-S - - FAIL (grey screen)
- sw reboot forced by HdToolBox run from floppy or ClassicWB's reboot: FAIL (grey screen freeze)

1) & 2) testcases are identical in both ACA500's IDE Driver settings.

I don't have hardware Kickstart 3.1 to test it with, but hardware Kickstart 2.0's early menu of A500+ allowed to successfully choose and boot selected partition even with 4GB card (no grey screen, just proper boot).

What's even more interesting, mapped 3.1's early menu BOOT, freezes Amiga even if DF0 is selected as device to be booted.
With no cards at all in any ACA500's slot, mapped Kick 3.1's early menu boot (DF0) works fine (no freeze).

best regards.
Jacques is offline  
 
Page generated in 0.09183 seconds with 9 queries