View Single Post
Old 13 February 2014, 14:30   #5
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,116
@Akira ... Thanks

Another thing you can try is to set a sound buffer value from 8 to 5 (or better 6 if 5 takes too much cpu power) and thus get rid of feeling that a sound is delayed by the events on the screen. (Also if 6 takes too much cpu power, you can try then with value 7 or return back to 8 again ... but hope 6 should work fine.)

EDIT: In addition if you notice in some games (like f.e. Jim Power) a sound crackling, you can also try with display panel Settings Refresh slider by moving it for one place to right side.

EDIT2: Have just tested Jim Power on my laptop again running it on battery at 800Mhz ...
I have used above attached config, in addition set the sound buffer to 5, on display panel settings move refresh slider for one place and even turn on tripple buffering ... except the title screen, the game runs very fluent and without any noticeable sound crackling while in game (and this should be probably one of most demanding game regarding emulation).

p.s. -> In addition: with mentioned config. @EDIT2, but with sound buffer on 4 and sample rate to 22Khz, it looks and works even better.

Last edited by amilo3438; 13 February 2014 at 18:12. Reason: correction, think to thing
amilo3438 is offline  
 
Page generated in 0.04868 seconds with 9 queries