View Single Post
Old 24 January 2014, 17:12   #11
lifeschool
Vroom World Champion!

lifeschool's Avatar
 
Join Date: Oct 2009
Location: Lancashire, UK
Age: 41
Posts: 911
You could always try reducing the FPS count in the display panel down by a few positions, perhaps 48fps? This will slow the game down. Also if you select 'Fastest possible cpu mode' and slide the priority sliders down, eventually the cpu starts to slow down. 'Wait For Blitter' might do something but not sure. Cycle Exact will fix the flicker.

The other thing is the mouse speed. The game is configured for an old amiga ball-mouse with like 20dpi or something. Click on Game Ports and reduce the mouse speed setting down from 100%, to maybe half that? or less?, and then the mouse/bat will be slower with todays mega high dpi mice.
lifeschool is online now  
 
Page generated in 0.04786 seconds with 9 queries