View Single Post
Old 28 December 2013, 20:06   #101
Omolungo
Registered User
 
Join Date: Nov 2009
Location: Livorno, Italy
Posts: 328
Quote:
Originally Posted by Retro-Nerd View Post
The v16.9 is outdated for more and more games. Don't hold on old versions, only if a specific game won't work with newer WHDLoad versions. Get v17.2.
The problem is that all my whdload games works with version 16.9, while with 17.0 or newest version they don't work. And I'm talking of about more than 2000 games. So its a problem for me updating whdload.

One solution would be to have 2 different versions of whdload installed in the same HD. Is it possible?

Sorry for the off topic
Omolungo is offline  
AdSense AdSense  
 
Page generated in 0.06879 seconds with 9 queries